Homtom HT70

Homtom HT70: Ladelampe leuchtet, Blitz im Akkusymbol, lädt aber nicht

Frage gestellt vor 3 Wochen von SnowPaw

Hallo :)

Hab seit heute ein komisches Problem. Ich hab mit, da es mir mit zwei Handys und einem Ladestecker zu lästig wurde, ein neues ladekabel gekauft. Seitdem ich mein Homom an dieses ladekabel gehongen habe, lädt es nicht mehr. Auch wenn ich es an das andere, funktionierende Kabel hänge (mein Huawei lädt es weiterhin einwandfrei) lädt es nicht mehr. Das einzige, was das anhängen an den Strom bewirkt, ist, das es kein Akku mehr verliert. Das lämpchen fürs Laden leuchtet, und im Akkusymbol in der oberen Leiste ist auch der Ladeblitz zu sehen. Aber wie gesagt, das Akku bleibt mittlerweile seit 2 Stunden unverändert auf 62. Als ich das Handy kurz vom Strom genommen habe, so 45 min, hat es 4% verloren. Hängt jetzt wider am kabel und verliert nichts mehr, bekommt aber auch nichts dazu

 

Woran kann das liegen und vor allem, was kann ich dagegen machen?Wäre das Akku defekt, würde es doch auch nicht mal mehr anzeigen das es 'lädt' oder? Ich hoffe mir kann jemand helfen...

 

Lg

Snow

Schreibe eine Antwort

Ähnliche Fragen & Anleitungen

Whatsapp keine Beanchrichtigung im Standby

Huawei Mate 10 Pro · Vor 1 Jahr von LewisH44

Hallo,habe seit gestern ein Mate 10 Pro und bin am verzweifeln. Wenn das Handy im Standby ist...

02

Lässt sich nicht ausschalten

Lenovo K6 · Vor 10 Monaten von Gast

Man kann das Gerät nicht ausschalten,es leuchtet ständig im Display das Wort...

01

Untere Hälfte des Displays reagiert nicht mehr

Blackview BV9000 Pro · Vor 4 Monaten von canario

hallo bei meinem display leuchtet unten nur die > taste auf und das untere drittel reagiert...

04

Handy will nicht mehr

ZTE Blade A6 · Vor 1 Woche von Bliblablub

Ich habe mein Zte Blade A6 letzte Nacht geladen und als ich aufgewacht bin war die ladelampe an,...

00

Kameraapp neu ohne Reboot?

Umidigi One Pro · Vor 9 Monaten von Westerner

Umidigi one pro. Die Kameraapp ist fehlerhaft. Dort werden mir keine Blitzfunktionen angezeigt....

07

Blitzlicht von Kamera sehr schwach

Oukitel K3 · Vor 7 Monaten von Stalin87

Der Blitz ist zwar an aber nur ca. 10% von der Anfangstärker.    

00

Umschalten von Frontkamera auf Heck-Kamera (normal Kamera mit Blitz)

Maze Alpha X · Vor 1 Jahr von Stueber

Mir ist der Buton zum umschtellen der beiden Kamera´s verloren gegangen. In welchen...

01

Es lässt sich nicht einschalten

Doogee X10 · Vor 1 Jahr von sonne08154711

Hallo, habe das o. g. Handy gestern erhalten und es lässt sich nicht einschalten am...

01

Lädt nicht mehr bei fast leerem Akku

Cubot S1 · Vor 1 Jahr von woschie

Hallo, meine Cubot S1 hat bisher super funktioniert. Jetzt habe ich wohl die rechtzeige...

01

Akku lädt nicht

Cubot Dinosaur · Vor 1 Jahr von Mgraf

Hallo. Der Akku des Cubot Dinosaur lädt nicht. Ladeblitz wird angezeigt. Wo liegt das Problem?

01
Anmelden
Registrieren

clear
Schließen